Bluetoooth Not Working from the factory ---- HELP

Collapse
X
  •  
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bluetoooth Not Working from the factory ---- HELP

    I put a deposit down on a new Goldwing Tour DCT back in October. Bike arrived in late March. When I picked it up the Bluetooth would not work - right out of the box. The dealer tried resetting the bike to no avail. He contacted the local service rep, I was told there were a few bikes with this same problem. It just will not pair with anything. No devices even show up to pair with. I've been through the manual, the online tutorials, etc. Dealer is unable to make it pair. Service rep said new audio units were being shipped. They said to go ahead and ride the bike while waiting for that to arrive. Then I get word that the fix is not a new audio unit but a reprogramming issue and they are waiting on a cable, chip, or something. Still no fix after 3 months. Is anyone else having this problem and if so , have you gotten it resolved? Everything else on the bike is awesome, but I am really disappointed (****ed) after all the technical hype from Honda and the lack of resolution thus far. Any suggestions on the best way to get it fixed?

  • #2
    I also am having issues with bluetooth. I can pair everything to bike but it hangs up every few hours of riding. I will be listening to music on J&M bluetooth headset and I will here a click in headset and loose sound to headset. I can play to speakers fine. I have to restart bike to get sound back to headset. I have also been told that phone sound is bad, lots of echoes. I spoke to Honda corperate and they passed me on to a high volume dealer who said they would look into the matter. That was 2 weeks ago.

    Comment: (For off-topic replies)


    • #3
      As an after thought, I am going to unpair Android phone to bike and pair it directly to headset and see if this makes for better operation.

      Comment: (For off-topic replies)


      • #4
        It may not be the bike.

        Do this if you have a Sena. Update the unit even if new out of the box. Then go to Cruiseman.com on YouTube & follow his instructions exactly. I bet it will pair. I had the same issue & mine works perfect now. Remember you have to pair the unit and with a Sena the light turns from Blue to alternating Green & Red while pairing --otherwise you are not pairing. Most issues arise from improper pairing. You pair the headphones once. And then you are done usually. ( this is for the Sena 20S)

        Their is a different way if you have a Sena SRL system

        Sena instructions are lacking

        Comment: (For off-topic replies)


        • #5
          I've got a problem with mine. I have been using LG headsets for several years. They will pair with no problem but on initial connection every time I start up the sound pulsates as if there is something interfering with the signal or there is no sound at all. I have discovered that by turning the headset off then back on several times that all of the sudden they work just fine. Just to rule out the LG headsets I paired to another new Wing on the showroom floor and had the same thing happen. Going to have the dealer write it up and contact Honda as well.

          Comment: (For off-topic replies)


          • #6
            J&M is really the ONLY way to go! They will be coming out with a new BT-04 model soon, that will blow the competition away! JMHO.

            Comment: (For off-topic replies)


            • #7
              I had the same issue, dealer had to replace the entire unit, after getting approval from Honda HQ. Now it works great.

              Comment: (For off-topic replies)


              • #8
                Thanks for the replies everyone, but I'm 99.9% sure it is the bike. It all started the day I bought the bike. I was unable to pair my iPhone X. The salesman couldn't pair his android either. I have the same problem as Lgellar. I turn on "Phone Pairing" and "From Phone", and the timer starts, but "Honda Goldwing" never shows up on my phone as a pairable device. Doesn't show up on anyone else's phone either. It's like the bike is not even there.

                Comment: (For off-topic replies)


                • #9
                  So it seems obvious that there is a problem with the bike, and has been since day one.
                  Has the dealer started a warranty claim yet?
                  At the very least, they should already have looked for a loose connector.

                  Comment: (For off-topic replies)


                  • #10
                    Update on the original post...….the local dealer has fixed the issue with a USB provided by Honda...some kind of reprogramming. Working good now.

                    Comment: (For off-topic replies)


                    • #11
                      Originally posted by JAMMER1962 View Post
                      Update on the original post...….the local dealer has fixed the issue with a USB provided by Honda...some kind of reprogramming. Working good now.
                      Alrighty Jammer 1962 great to hear Maw Honda took care of you! Thanks for letting us know. Enjoy da RIDE!

                      Comment: (For off-topic replies)


                      • #12
                        Good to know. I will have dealer check the bluetooth when they work on HSA problem this week. My upgraded J&M still has problems staying connected.

                        Comment: (For off-topic replies)


                        • #13
                          Originally posted by Gold Winger View Post
                          J&M is really the ONLY way to go! They will be coming out with a new BT-04 model soon, that will blow the competition away! JMHO.
                          UCLEAR has them all beat.
                          Outstanding Customer Service too.
                          https://www.ucleardigital.com/
                          PGR RIDE CAPTAIN.. UTAH

                          Comment: (For off-topic replies)

                          Sorry, you are not authorized to view this page

                          Related Topics

                          Collapse

                          Working...
                          X