Problems with 2018 Navi/Audio Update

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with 2018 Navi/Audio Update

    First, all Bluetooth connections are lost after applying the update.

    You must clear any previous connections on your cell phones or headsets before you can re-pair to the bike.

    After re-pairing my Cardo PackTalk bold with the Goldwing, my volume levels have decreased considerably. I now have to jack the volume up to 20 to hear the radio where previously, I was only using 14.

    Also, getting a LOT of background noise that I was not getting before.

    Have any of you experienced these issues?
    GOLDWING AND F6B MAINTENANCE VIDEOS
    Save $1000 a year in labor by doing your own maintenance!

    Website | YouTube | 2001-2017 Videos | 2018+ Videos


  • #2
    I’m thinking I’m gonna wait till the next one comes out. I’ve got it working well except for the GPS. Better to stand pat I think.

    Comment: (For off-topic replies)


    • #3

      I'm trying to update my nav system but I'm not able to get the update screen. The instruction say to double click the ignition knob on the dash. I can turn mine, but turning it only turns the bike on, or double turning it puts the bike in the acc mode. Any ideas what I'm doing wrong?

      Comment: (For off-topic replies)


      • Drgsin
        Drgsin commented
        Editing a comment
        turn it twice into accessory position

      • HondaNutRider
        HondaNutRider commented
        Editing a comment
        Double click to put it into ACC mode, and then wait about 20 seconds before the NAV request to install screen appears. You need to have first plugged-in the flash drive with the update on it.

      • Ray N.
        Ray N. commented
        Editing a comment
        I turned mine to acc. mode and had to wait 60 seconds before I got the update screen. The same thing happened when I updated 2 bikes on my dealers floor. I didn't have to press anything else. Just turn to acc. mode after plugging in usb drive. As others have stated, you have to format your usb drive to NTFS.

    • #4
      I double clicked the actual start switch and it worked.

      Comment: (For off-topic replies)


      • #5
        I went through the update and also got it installed on my Canadian bike, eh. (Assume that is covered by the USMCA...it worked anyways!) That is a big download and takes some time to finish, but leaving it overnight got the job done. (Just hope the Russians weren't trying the tap in at that time... but I have Norton installed for that - not the bike that is!)

        At any rate, after the install finished, all my settings (NAV favorites, bluetooth connections, volumes, phone book, etc,) were gone. I think the radio presets were OK and we don't get the XM option here in Canada, eh. After much fiddling I finally got the Cardo4 headsets and my Android phone working again (don't remember it initially being so hard at the beginning of summer). I did find the mike volume way down on the phone, and the person on the phone-call initially could hardly hear me. Went for a brief ride and the auto gain for volume didn't seem as "punchy", although I have it set to "high" I believe. Also, I couldn't hear the NAV instructions until I turned them way up when it was active (thought I had reset them in the menu).

        Maybe some-one else can comment further on their experiences.

        Comment: (For off-topic replies)


        • #6
          There are volume settings for all types of applications in the setting menu. You can adjust them there.

          Comment: (For off-topic replies)


          • #7
            Originally posted by biglefti View Post
            I'm trying to update my nav system but I'm not able to get the update screen. The instruction say to double click the ignition knob on the dash. I can turn mine, but turning it only turns the bike on, or double turning it puts the bike in the acc mode. Any ideas what I'm doing wrong?
            You press the center button of the joystick on the dash.
            Dennis

            Comment: (For off-topic replies)


            • #8
              I can't remember what the original GPS operated like. I have had my Garmin mounted that long and forgot how the indash operates. Anyway after the update I tested it by creating an intersection near me as my "Home". I also discovered it will not self cancel when you pass the intersection, it just puts you in a revolving door and keeps routing you back to that intersection.

              So not sure of the full functionality yet. I will test an address next. But for now I can't reset the "Home" feature. If I can't find a work around I will run the update again and start over.
              Dennis

              Comment: (For off-topic replies)


              • #9
                Originally posted by gug1953 View Post
                I can't remember what the original GPS operated like. I have had my Garmin mounted that long and forgot how the indash operates. Anyway after the update I tested it by creating an intersection near me as my "Home". I also discovered it will not self cancel when you pass the intersection, it just puts you in a revolving door and keeps routing you back to that intersection.

                So not sure of the full functionality yet. I will test an address next. But for now I can't reset the "Home" feature. If I can't find a work around I will run the update again and start over.
                Worst POS NAV system ever.
                PGR RIDE CAPTAIN.. UTAH

                Comment: (For off-topic replies)


                • #10
                  I installed the update this morning with no problems. Lost all radio presets and headset connections. I have J&M BT-04 volume on max. I have to set volume at least 4 units higher to get same volume as before updating. A positive is that I did not loose music to headset once during a 3 hour ride. Also music source did not change on it's own like before updating. A big question will be if CB volume is bearable. I have it on max now. It was barely enough before. Update did not turn bike into a brick that is a major plus. Maybe Honda listened to some of our complaints. I see that the update programing was completed mid August. Hopefully some testing was done between then and now.

                  Comment: (For off-topic replies)


                  • #11
                    I'm starting to think my issues are with my download from Honda. So far, the bike doesn't recognize the thumb drives. I have tried two separate thumb drives and no luck yet.

                    Comment: (For off-topic replies)


                    • Cruiseman
                      Cruiseman commented
                      Editing a comment
                      1. Are they 16gb or larger? 2. Are they USB 2.0 (I don't think 1.0 or 3.0 will work) 3. Did you re-format the drive with NTFS?

                    • delpro
                      delpro commented
                      Editing a comment
                      Any corruption in the update file will cause the install to fail .. I couldn’t get past the initial USB recognition screen after multiple attempts. Finally noticed that the file size on my USB drive was in the 7.6GB range and got a new download from the Honda site. Made sure the size was right after copying to the USB drive and install went smooth after that.

                      The file size on the download that worked was 8,466,720 KB

                      Hope this helps!

                      -Doug
                      Last edited by delpro; 10-06-2018, 06:40 PM. Reason: added additional info

                  • #12
                    I used a brand new 3.0 flashdrive and downloaded it on a 3.0 usb port on my computer. A 3.0 is backward compatible to a 2.0 flashdrive. I used a 32 gig PNY drive. Make sure you use the NTFS format. Good luck!

                    Comment: (For off-topic replies)


                    • #13
                      I initially tried downloading on my Windows 7 PC with a USB 2.0 16 gig thumb drive formatted to NTFS. All seemed good but 8.6 gig file size would error out at around 6 .4 gig when downloading to my Windows 7 PC. I figured out my Windows 7 PC hard drive was not NTFS and would error out when trying to download this big file. I then used a Windows 10 PC and all went smoothly, the usb thumb drive was then recognized by the Goldwing as per the instructions.

                      Comment: (For off-topic replies)


                      • #14
                        I'm giving up for now. I'm doing everthing as I'm supposed to, but bike isn't recognizing the thumb drives. Both formatted to NTFS, One was a 16GB 2.0, the other a 32GB 3.0. I downloaded them on my Windows 10 computer.

                        Comment: (For off-topic replies)


                        • #15
                          You know, if Honda weren't so damn cheap, they should have just sent a USB drive to all owners.
                          GOLDWING AND F6B MAINTENANCE VIDEOS
                          Save $1000 a year in labor by doing your own maintenance!

                          Website | YouTube | 2001-2017 Videos | 2018+ Videos

                          Comment: (For off-topic replies)


                          • #16
                            Originally posted by Cruiseman View Post
                            You know, if Honda weren't so damn cheap, they should have just sent a USB drive to all owners.

                            That's Honda for ya. Wait n see what they release and make it a PITA to update for the average owner.

                            A simple SD card that would update the system without erasing all your presets was just to much to ask for Honda to accomplish.


                            I'm waiting for the other shoe to drop, With "What did they update?"
                            And update 2 is in Jan. More fun to follow.

                            This is the GL1800 NAV updates De Ja Vu.



                            Click image for larger version

Name:	roflmao.gif
Views:	389
Size:	129.4 KB
ID:	103975

                            ************************************************** *******
                            You may not like the truth but that don't change it!

                            When Life hands you a Curve - Lean into it!!.

                            Comment: (For off-topic replies)


                            • biglefti
                              biglefti commented
                              Editing a comment
                              I don't really need this first one anyway, so I may just wait until Jan and try again.

                          • #17
                            I had to re-pair my CycleGear helmet but not my iPhone.

                            Comment: (For off-topic replies)


                            • #18
                              Originally posted by Cruiseman View Post
                              You know, if Honda weren't so damn cheap, they should have just sent a USB drive to all owners.
                              Actually, be happy that they did not. One computer virus at the distribution point and everyone after that is screwed. It's like receiving a link from a company in an email. After receiving the notification, ALWAYS use your own bookmarks to then go to that business - never the emailed link.
                              2008 Red GW1800 -- NRA Life Member - American Legion PUFL, American Legion Riders
                              USMC 21 YRS/9 MO and when dead, a dead Marine.
                              US Four Corner Ride https://clayusmcret.blogspot.com/
                              2014 Mid-States Ride https://mid-states.blogspot.com/
                              2015 NC to UT/NV Ride https://2015nvride.blogspot.com/

                              50th State ridden on 19 Aug, 2016 DS #1584

                              Comment: (For off-topic replies)


                              • #19
                                Ok. I’m getting from all this that I SHOULD NOT update the Nav system at this time. When it’s fixed, is this a free download at the dealer?

                                Comment: (For off-topic replies)


                                • #20
                                  Originally posted by biglefti View Post
                                  I'm giving up for now. I'm doing everthing as I'm supposed to, but bike isn't recognizing the thumb drives. Both formatted to NTFS, One was a 16GB 2.0, the other a 32GB 3.0. I downloaded them on my Windows 10 computer.
                                  I'm having same problems

                                  Comment: (For off-topic replies)

                                  Sorry, you are not authorized to view this page

                                  Related Topics

                                  Collapse

                                  Working...
                                  X