Cardo Packtalk Slim Connectivity

Collapse
X
  •  
  • Filter
  • Time
  • Show
Clear All
new posts

  • MajorThom
    replied
    Originally posted by Cruiseman View Post
    I know my PackTalk Bold works OK, not sure about the slim.
    Mine too. Wish battery life was a little better.

    Leave a comment:


  • Cruiseman
    replied
    I know my PackTalk Bold works OK, not sure about the slim.

    Leave a comment:


  • Paladin
    replied
    I just upgraded from the J&M BT-03 to the BT-04. I was having problems with the headset cutting out. With the BT-03 I would get a beep while adjusting sun visor on my Shark helmet. With the 04 this does not happen. Seems to be a stronger signal. Time will tell only been on for a couple days. If this does not work I will go with J&M corded BT solution. J&M thinks this will work. One thing I noticed was when I shut off CB music switched from headset to speakers. Easy to switch back but I do not think that should happen.

    Leave a comment:


  • DragonStar
    replied
    Maybe try looking @ J&M Audio..you know they were or have been the Mainstay for Goldwing audio for (literally) decades. I have (5) helmets w/their gear installed..1/2 helmets, full face & Modulars & YES, they are ALL Hardwired w/7 pin lower cords & the lot!! But NOW I own the DCT model & they have a system that (when installed) will allow me to continue to use ALL 5 of my later helmets..BUT they also have the New BT4 which they claim has been designed specifically for the 2018 GW ...Go to their website & check um out!!

    Leave a comment:


  • mattc
    commented on 's reply
    Next time this happens, try keying the CB twice slowly. Music usually comes back on. If my music goes off I usually notice it come back on after I make another CB transmission.

  • SpringsWing
    replied
    OK after doing some more testing I finally got it all to work. I connected the two headsets via DMC and not Bluetooth. Everything works music ,intercom and back to music. With and without Apple Car play(music) I didn't check Phone functions, but I see no reasons why it wouldn't work. I will have to do some testing on the bike tomorrow , this was all done in my garage.

    Leave a comment:


  • Paladin
    replied
    I have a similar problem with J&M BT-03. When CB is on I hear two clicks then loose music to headset. I have music to speakers. Most of the time music to headset will come back. If bike is turned off then on again headset is again active. I do not think it is a headset problem but a bike bluetooth problem. I just upgraded my BT -03 to BT-04. If this does not fix problem I will go to J&M bluetooth to corded headset solution.

    Leave a comment:


  • Brew1
    replied
    Have the same problem with our SC1 cardo's on our Schuberth's, I think the music came back once and then my wife talked AGAIN during a nice solo and it went away again and didn't come back. Works fine when solo but the intercom locks it up..

    Leave a comment:


  • SpringsWing
    started a topic Cardo Packtalk Slim Connectivity

    Cardo Packtalk Slim Connectivity

    Has anyone had any luck with Cardo connecting to the bike and working with 2 up. I can connect both units to the Bike no problem, start Car Play no problem, play music check, but as soon as I start a intercom conversation with my wife the music goes out and never comes back. I have tried everything to get this to work. Sometimes neither of us have music other she has it and then another just me. At a complete loss on this. I have also just paired my headset to the Bike with the same results. Appreciate any help with this. I heard the Sena 20s work fine ,
Sorry, you are not authorized to view this page

Related Topics

Collapse

Working...
X