Link is not showing picture??

Collapse
X
  •  
  • Filter
  • Time
  • Show
Clear All
new posts

  • Link is not showing picture??

    Hello Cruiseman...When I posted a few pictures of different bikes I own...when I posted you could see the picture along with the post...Now it just shows them as an attachment...but when you click on the link....it shows nothing. I have also noticed that on several other post as well, any ideas as to why???

    Thanks John

    http://www.theglforum.com/forum/foru...ur-bikes/page6
    John - Richmond 2013 GL1800, Level 3

  • #2
    I can see the picture. It could just be that it is taking a long time to load, it is a big picture. If you are talking about post #78.
    GOLDWING AND F6B MAINTENANCE VIDEOS
    Save $1000 a year in labor by doing your own maintenance!

    Website | YouTube | 2001-2017 Videos | 2018+ Videos

    Comment: (For off-topic replies)


    • #3
      Oh OK...it is 76,77,78....Thanks for the quick reply...guess I did not give it enough time to load....Thanks again and best of luck with your forum

      John
      John - Richmond 2013 GL1800, Level 3

      Comment: (For off-topic replies)


      • #4
        Yeah, large images can take awhile to load. And, you never know when or why. I am on a crappy connection right now, and they came up pretty quick. Other times, they come up slower. Could be a server load issue.
        GOLDWING AND F6B MAINTENANCE VIDEOS
        Save $1000 a year in labor by doing your own maintenance!

        Website | YouTube | 2001-2017 Videos | 2018+ Videos

        Comment: (For off-topic replies)


        • #5
          Cruiseman- any hints on loading photo from an iPad? When I do it shows only a corner of the photo and I can't drag small window to show whole thing- nice photo of me in last year's CT United Ride but all you see is my flag

          Comment: (For off-topic replies)


          • #6
            Cruiseman...Maybe it is just my computer??? I have no idea but I can not open anyones picture that sends me to that same link?? Any other thoughts???

            Thanks John
            John - Richmond 2013 GL1800, Level 3

            Comment: (For off-topic replies)

            Sorry, you are not authorized to view this page

            Related Topics

            Collapse

            Working...
            X