Can't load any photos

Collapse
X
  •  
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't load any photos

    I have tried and tried to load photos. Every time I just get an error. The forum did respond that the pics can't be bigger than 800x800. Tried with a photo at 640x400 something. Still always get an error. I have read everything on here I can find about posting photos and can't find anything that helps. I am using an iPad Air if that makes a difference. I could load a pic for my avatar.

  • #2
    Click image for larger version

Name:	Monkey-Selfie-320.jpg
Views:	12
Size:	35.1 KB
ID:	18697 Yeah the avatar image seems to load no matter how big it is. Try reducing the size a little. Worked for me.
    GL1800 8A - TRIUMPH SCRAMBLER 900

    Comment: (For off-topic replies)


    • Kiwi
      Kiwi commented
      Editing a comment
      I load them right from my album. But I do copy and re size them and put them into my GL photos album first.

  • #3
    I think new members may be restricted to 600 X 600, Active Members can go to 800
    GOLDWING AND F6B MAINTENANCE VIDEOS
    Save $1000 a year in labor by doing your own maintenance!

    Website | YouTube | 2001-2017 Videos | 2018+ Videos

    Comment: (For off-topic replies)


    • #4
      You can always upload images to Photobucket and then copy and paste the img link.

      Comment: (For off-topic replies)


      • bbalzer
        bbalzer commented
        Editing a comment
        They may work. Smaller pixel size doesn't. Have tried 640x400 something. Still error. Thanks though guys.
    Sorry, you are not authorized to view this page

    Related Topics

    Collapse

    Working...
    X